印刷ならスプリント

短納期/印刷コストの削減/スピード対応

0502-018-1785

受付時間 8:00~24:00
年中無休(年末年始を除く)

JAPANCOLOR

印刷会社をお探しならスプリント/Suprint。ご注文いただいた印刷を、圧倒的なスピードで都内配送の当日納品を実現。

スプリントでは印刷物のデータ内容が公序良俗・法律に反するものと判断したものは、ご注文後でもお断りさせていただきます。

印刷のSuprintホーム > ご利用ガイド > Adobe InDesign

Adobe InDesign

Adobe InDesign

対応フォントについて

弊社の対応フォント内での作成をお願いしております。
対応フォント一覧をご覧ください。

欧文フォント(1バイト)につきましてはデータに添付しご入稿ください。
※添付することが許可されていないフォントもありますので、ベンダーの使用許諾契約をご確認ください。
対応外のフォントでも「PDF書出し」「グラフィックス化(アウトライン化)」をしていただくことにより対応可能となります。
PDFの書き出し方の詳細はこちらをご覧ください。
グラフィックス化の詳細はこちらをご覧ください。

トップへ戻る

グラフィックス化(アウトライン作成)の注意

■バージョンにより表現が変わりますので下記をご覧ください。

アウトライン作成 …… 1.0 / 2.0
グラフィックス化 …… CS / CS2 / CS3 / CS4

 

グラフィックス化(アウトライン作成)の仕方

  • 1.選択ツールでテキストフレームを選択するか、文字ツールで処理したいテキストを選択します。
  • 2.[書式] メニューから[アウトライン作成(1.0/2.0)]または[グラフィックス化(CS/CS2/CS3)]を選択します。

 

■テキストフレームを選択してグラフィックス化(アウトライン作成)
そのままの位置でグラフィックス化されます。

グラフィックス化フレーム選択

テキストフレームに対して、色や角丸の形状などを設定した場合や、テキストに下線機能で下線を付けた場合、線が消えてしまいますので問題が無いか確認します。

グラフィックス化テキスト選択フレーム消え

 

■テキストを選択してグラフィックス化(アウトライン作成)
グラフィックス化(アウトライン作成)した部分がインライングラフィック(画像が文字列の中に入っていて文字の増減に合わせて画像が動く状態)になります。
テキストの時にあったアキ(選択した文字の両端)が無くなるため、そのアキの分だけ詰まってしまい位置がずれます。

グラフィックス化テキスト選択

一文字ずつ選択してグラフィックス化した場合

グラフィックス化個別テキスト選択

  • ※グラフィックス化(アウトライン作成)の方法によりレイアウトなどが変わってしまう場合がありますので、データを入稿する直前のグラフィックス化(アウトライン作成)は注意が必要です。

トップへ戻る

ページサイズの確認の仕方

■ドキュメントの確認の仕方
「ファイル」メニューから「ドキュメント設定」を選択します。

ドキュメント設定メニュー

「ページサイズ」「幅」「高さ」を確認します。

ドキュメント設定画面

 

新規作成の仕方
「ファイル」メニューの「新規」より「ドキュメント」を選択します。

新規ドキュメントメニュー

 

「ページサイズ」に希望の「幅」「高さ」を設定します。
塗り足しなどの設定が表示されていない時は「詳細設定」をクリックします。

新規ドキュメント画面

 

「裁ち落としと印刷可能領域」「裁ち落とし」には「3 mm」を入力します。
「印刷可能領域」通常設定しなくても問題ありませんが、加工用のトンボを作る場合は数値を入力して設定します。

新規ドキュメント基本設定

トップへ戻る

配置画像の形式とリンクについて

「リンク」のパレットで配置した画像の状態を確認できます。
「リンク」パレットが表示されている事を確認します。
パレットが表示されていない場合は「ウィンドウ」メニューから「リンク」を選択します。
配置した画像のリストが表示されます。問題のあるリンクは、画像の名前の後ろにマークが表示されます。

リンクパレット

 

リンクの警告マーク 黄色の三角の中に「!」マーク
配置された画像と同じ名前の画像は有るが、配置した時と日付が異なっている場合に表示されます。
画像の配置後に、修正などが発生し、修正した場合や、名前が同じで内容が異なるデータ等の場合が考えられます。
リンク情報を全て更新してマークが出ないようにします。

 

リンク切れマーク 赤丸の中に「?」マーク
所定の場所に有るはずのデータが無い場合に表示されます。
画像の配置後に、画像が元の場所から移動されたり、名前が変更になった場合が考えられます。
所定の場所へデータを戻すか、再度リンクをしなおす必要があります。

 

上記の二つのマークが出ないように配置画像を確認した後、ご入稿ください。
配置画像のフォルダがいくつかある場合は後述の「パッケージ」をご利用ください。

■配置画像形式

  • カラーモードは CMYKグレイスケールモノクロ2階調を推奨しています。
  • 解像度は モノクロ2階調は1200dpi以上グレイスケールは300dpi以上CMYKは350dpi以上を推奨しています。
  • 保存形式はPhotoshopEPS形式を推奨しておりますが、psd形式TIFF形式も利用できます。
  • ※PDFが貼り込まれたドキュメントは弊社では対応しておりませんのでご了承ください。
  • ※ai形式のデータを直接貼り込みデータとしてご使用にならないでください。

トップへ戻る

レイヤーについて

表示されていないレイヤーのアイテムは印刷されませんのでご注意ください。

レイヤー

トップへ戻る

プリフライトチェックについて

簡単なデータのチェック機能があります。
「ファイル」メニューから「プリフライト」を選択します。

レイヤー

 

■「プリフライト」の「概要」の画面が表示されます。
フォント、画像のリンク、カラーモードなどが確認ができます。
問題がある部分には警告マークが表示されます。

リフライト概要

 

「フォント」に切り替えて「問題だけを表示」にチェックを入れます。
リストにフォント名が何もないことを確認します。
もし、問題がある場合は使用可能なフォントに変更や、グラフィックス化をして問題を解決します。

レイヤー

 

「リンクと画像」に切り替えて「問題だけを表示」にチェックを入れます。
リストに画像名が何もないことを確認します。
もし、問題がある場合はリンクの変更や、再リンクをして問題を解決します。

プリフライトリンクと画像

トップへ戻る

パッケージの利用

データをご入稿する前に「パッケージ」の機能を利用することにより、ドキュメントに配置されたリンクファイルを一つのフォルダに収集することができます。
「プリフライト」チェック後に「パッケージ」機能を実行することをおすすめします。

■プリフライト確認後に「プリフライト」のウィンドウの下にある「パッケージ」ボタンをクリックするか、「ファイル」メニューから「パッケージ」選択します。

パッケージメニュー

 

■「続行」をクリックします。

パッケージ印刷の表示

 

■保存先を指定して、「フォントのコピー(欧文フォントのみ)」、「リンクされたグラフィックのコピー」、「パッケージ内のグラフィックリンクの更新」の3つににチェックを入れ、「パッケージ」ボタンをクリックします。

パッケージ保存画面

指定したフォルダにデータが収集されますのでこのフォルダを圧縮して入稿します。

トップへ戻る

PDF書き出しの設定について

弊社の対応外のフォントなどをご利用の際に、PDFデータでご入稿いただければ対応が可能となります。
(フォントがエンベットされている必要があります。)

「ファイル」メニューから「書出し」を選択します。

「ファイル」メニューから「書出し」

 

「ファイルの種類」「Adobe PDF」を選択し、ご希望のファイル名と保存場所を指定して「保存」をクリックします。

PDF保存場所

 

「一般」の所で、「プリセット」 [PDF/X-1a] か「X-1a」が含まれる物を選択します。

PDF書出し 一般

 

「圧縮」に切り替えます。
「カラー画像」「グレースケール画像」「モノクロ画像」それぞれを「ダウンサンプリングなし」に変更します。

PDF書出し 圧縮

 

「トンボと裁ち落とし」に切り替えます。
「トンボとページ情報」の所の「内トンボ」「外トンボ」「センタートンボ」の三つにチェックを入れます。
「裁ち落としと印刷可能領域」の所は「天」「地」「左」「右」「3」を入力します。
(ドキュメント設定の裁ち落としに3mmを指定している場合は「ドキュメントの裁ち落とし設定を使用」にチェックを入れるだけでOKです。)

PDF書出し トンボと裁ち落とし

 

「詳細」に切り替えます。
「透明の分割・統合」「プリセット」「高解像度」であることを確認します。
特色を使用している場合は「カラー」の所の「インキ管理」をクリックします。(特色が使用されていない場合は選択できません。)
(CS2以降は「色分解」の中に「インキ管理」のボタンがあります。)

PDF書出し 詳細

 

「インキ管理」をクリックした場合は、「全ての特色をプロセスカラーへ」にチェックを入れて「OK」を押します。

PDF書出し インキ管理

 

「セキュリティ」に切り替えます。
何も選択されていないことを確認し、「書き出し」ボタンを押すとPDFが作成されます。
PDF書出し セキュリティ

 

■書き出されたPDFを開いて、サイズやフォントのエンベット等を確認します。

 

InDeisn CS/CS2/CS3をご使用の方は、PDF書き出しプリセットに「X-1a」が登録されています。
こちらの設定を元に「トンボと裁ち落とし」の設定を追加して書き出してください。デフォルトの「X-1a」設定では塗足しは書き出されません。

InDeisn2.0以下には、PDF書き出しプリセットに「X-1a」設定は存在しませんが、入稿用の印刷データを作ることは可能です。
詳しくはAdobeサポートデータベースを参考にしてください。
→PDF/X に準拠した印刷用 PDF 作成ガイド【文書番号: 222914】

トップへ戻る

プリフライト機能

CS4以降では「ライブプリフライト」機能でデータを作っている最中から印刷に適したデータかどうかをチェックできます。
この機能を利用してエラーが出ないように作成することにより、データの不備は少なくなりますので是非ご利用ください。
「ウィンドウ」メニューの「出力」の「プリフライト」を選択します。

CS4メニュー

プリフライトのパネルが開きます。
左上の「オン」のチェックボックスにチェックが入っているとライブプリフライトが有効になっています。
ライブプリフライトが有効になっている状態で右下の部分が緑色の丸で「エラーなし」と表示されていればデータに問題がないことになります。

CS4プリフライトパネル1

初期設定の状態でも軽くチェックできますが、次に弊社のオススメの設定を紹介します。 右上の下向きの三角形をクリックし「プロファイル定義」を選択します。

CS4プリフライトパネル2

 

左下の「+」をクリックします。「プロファイル名」を分かりやすい名前をつけます。

CS4プリフライトプロファイル1

 

「リンク」のカテゴリの「不明および変更済みリンク」にチェックを入れます。
「カラー」のカテゴリの「カラースペースおよびモードは許可されていません」「RGB」にチェックを入れます。

CS4プリフライトプロファイル2

 

「カラー」のカテゴリの「白または[紙]色に適用されたオーバープリント」にチェックを入れます。
(紙色(白)にオーバープリントが設定されていると画面では白く見えていても透明になる場合があります。また透明になってもいい場合はオーバープリントではなく透明機能で設定します。)
「画像とオブジェクト」のカテゴリの「画像解像度」の所のそれぞれの最小値の部分に数値を入力します。スクリーンショットなどを使用したマニュアルや粗くても問題の無い場合は気にする必要はありません。(画像が粗くても問題がない場合はメールやテキストデータでお教えください。)

CS4プリフライトプロファイル3

 

「画像とオブジェクト」のカテゴリの「最小線幅」には「0.1mm」を入力します。
「テキスト」のカテゴリの「オーバーセットテキスト」にチェックを入れます。
(テキストボックスから文字がはみ出して溢れてしまい、途中で切れている所のチェックができます。)
「テキスト」のカテゴリの「環境にないフォント」にチェックを入れます。

CS4プリフライトプロファイル4

 

各種設定が終わりましたら「保存」をクリックし、オリジナルのプロファイルを保存します。
「プリフライト」のパネルに戻り右上の「プロファイル」の所を先ほど作成したプロファイルを選択します。

プリフライトパレット


「プリフライト」パネルの設定が終了した後は閉じてしまってもかまいません。
ドキュメントの左下の「ページ」の右側にステータスが表示されます。

CS4プリフライトステータス1

CS4プリフライトステータス2


エラーが有る場合、「プリフライト」パネルを開きます。
「プリフライト」の上段の「エラー」のリストが表示されます。
エラーを選んだ際に下段の「情報」の部分に詳しいエラーの情報が表示されます。

CS4プリフライトパネル2

エラーの項目をダブルクリックするとエラーが起きているオブジェクトが表示されます。
エラーの個数が0になるように修正後、ご入稿ください。
※塗足しが無い場合や弊社対応外フォントを使っている場合はライブプリフライトではチェックできませんのでお気をつけください。
※「パッケージ」機能が利用できるバージョンの場合はパッケージしたデータをご入稿ください。